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Guía de introducción 
Este documento explica cómo conectar la tarjeta de desarrollo Intel ® Galileo a su 
equipo de cómputo, instalar el software en el mismo, y subir su primer Sketch 
(programa de Arduino). 

Usted debe ser capaz de hacer esto en menos de una hora (sin contar el tiempo de 
descarga). 

Nota: En este caso se utiliza una versión especial de la Arduino IDE. Lo primero que se debe 

hacer es descargar desde el siguiente sitio web de Intel y actualizar la SPI flash en la 
tarjeta de desarrollo. 

Los pasos básicos que se deben seguir son: 

1. Obtener una tarjeta de desarrollo y cables 

2. Descargar el entorno de Arduino y el firmware de la tarjeta 

3. Conectar la tarjeta 

4. Instalar los controladores y el software 

5. Iniciar la aplicación Arduino IDE 

6. Actualizar el firmware de la tarjeta 

7. Abrir el ejemplo "Blink" 

8. Seleccione su tarjeta de desarrollo 

9. Seleccione el puerto serial 

10. Cargar el programa (sketch) 

 

Consulte estas secciones para tareas avanzadas: 

11. Arrancar su tarjeta de desarrollo desde una tarjeta SD (obligatorio para WiFi) 

12. Cable serial (opcional) 

13. Actualizar manualmente el firmware de la tarjeta (opcional) 

14. Sugerencias para solucionar problemas 

Para obtener más información sobre Intel ® Galileo, incluidas las comunidades y 
ayuda en línea, pruebe los siguientes enlaces: 

http://www.intel.com/support/galileo  

http://communities.intel.com/community/makers  

 

1. Obtener una tarjeta de desarrollo y cables 

El kit contiene: 

● 1x tarjeta de desarrollo Intel® Galileo referencia para el cliente (CRB) (Fab D con 
PCB azul)  

● 1x Fuente de poder de 5v con cable 
Advertencia: ¡Debe usar una fuente de poder externa para alimentar la 

http://www.intel.com/support/galileo
http://communities.intel.com/community/makers
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Tarjeta de desarrollo! La tarjeta sufrirá daño si la alimenta con el cable 
USB. 

También se necesita un USB tipo A macho a cable Micro-B macho (no incluido) para 
conectar la tarjeta al equipo. 

Tarjeta de desarrollo Intel® Galileo 

 

Nota: Las terminales (pines) I/O son idénticas a los pines de la tarjeta Arduino revisión 1.0. 
 

2. Descargar las herramientas de desarrollo de Arduino y el firmware de 

la tarjeta 

Descargue los últimos ambientes de desarrollo (IDE) y los archivos firmware aquí: 
https://communities.intel.com/community/makers/drivers 

Va a necesitar hasta 200 MB de espacio libre, dependiendo del sistema operativo que 

esté utilizando. 

Nota: Al descomprimir los paquetes: 
− Extraer el paquete en el directorio C:\ debido a un problema conocido de 

descomprimir los paquetes con rutas de archivos largas. 
− Utilizar una herramienta de descompresión que admita una ruta de archivo 

extendido (por ejemplo, 7-zip de http://www.7-zip.org/). 

https://communities.intel.com/community/makers/drivers
https://communities.intel.com/community/makers/drivers
http://www.7-zip.org/
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Esta versión contiene varios archivos comprimidos, entre ellos: 

● Los paquetes IDE específicos del sistema operativo, contienen actualizaciones 
automáticas de la flash SPI: 
− Intel_Galileo_Arduino_SW_1.5.3_on_Linux32bit_v1.0.0.tgz (73.9 MB) 

− Intel_Galileo_Arduino_SW_1.5.3_on_Linux64bit_v1.0.0.tgz (75.2 MB) 

− Intel_Galileo_Arduino_SW_1.5.3_on_MacOSX_v1.0.0.zip (55.9 MB) 

− Intel_Galileo_Arduino_SW_1.5.3_on_Windows_v1.0.0.zip (106.8 MB) 

● (Obligatorio para WiFi) Archivos para el arranque desde la tarjeta SD. Ver la 
Sección 11. 
LINUX_IMAGE_FOR_SD_Intel_Galileo_v1.0.0.7z (38.7 MB) 

● (Opcional) Paquete de soporte de la Tarjeta BSP (Board Support Package) incluye el archivo 

Yocto: 
Board_Support_Package_Sources_for_Intel_Quark_v1.0.0_full_yocto_archive.tar.gz 

(1.84 GB) 

El proceso de construcción BSP requiere 30 GB de espacio libre adicional en el disco. 

Si está trabajando con las fuentes BSP, consulte la guía de desarrollo BSP Intel® 
Quark™ SoC X1000 [https://communities.intel.com/docs/DOC-21882]. 

Windows*: 

1. Descomprimir el archivo IDE en el directorio C:\. 

2. Asegúrese de conservar la estructura de carpetas. Haga doble clic en la carpeta 
para abrirla. 

Si va a actualizar el IDE, asegúrese de desinstalar la versión anterior primero. 

Linux*: 

1. En su directorio principal, extraer el paquete con el comando adecuado: 
tar -zxvf arduino-1.5.3-linux32.tar.gz  

o 
tar -zxvf arduino-1.5.3-linux64.tar.gz 

2. Para evitar interferencias con el IDE, debe desactivar el gestor de módem (modem 
manager). El comando exacto dependerá de su distribución de Linux. 
Por ejemplo, el comando sudo apt-get remove modemmanager puede funcionar. 

3. En el mismo directorio donde se descargado el paquete, lanzar el IDE de Arduino 
ejecutando ./arduino 

Nota: La primera vez que se compila e instala un Skecth, el software Galileo se instalará 
automáticamente. Esto requiere del archivo correspondiente y los permisos de acceso 
al directorio. Puede que sea necesario ejecutar el IDE en modo root o usando sudo 

arduino dependiendo de su distribución Linux.  

OS X*: 

1. Descargar el archivo comprimido en el disco duro del  sistema Mac y 
descomprimirlo. 

2. En el Finder, haga doble clic en el archivo zip para descomprimir la aplicación 
IDE. 

3. Arrastre y suelte la aplicación Arduino en la carpeta Aplicaciones de su Mac. 
 

https://communities.intel.com/docs/DOC-21882
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3. Conecte la tarjeta 

Advertencia: ¡Se debe utilizar una fuente de alimentación para alimentar la 

tarjeta! Se dañará la tarjeta si la conecte con un cable USB. 
Conecte el cable de alimentación de 5 V a la tarjeta de Galileo y a una toma de 
corriente. 

Nota: Siempre conecte la fuente de 5V antes de cualquier otro tipo conexión  

El LED de encendido mostrado arriba se activa. 

 

4. Instale los controladores y otro software 

Windows: 

1. Si no lo ha hecho, conecte el cable de alimentación de 5V a la tarjeta Galileo y a 
una toma de corriente. 

Nota: Siempre conecte la fuente de 5V antes que la conexión USB. 

2. Conecte el cable USB al puerto cliente USB (la más cercana a la red Ethernet) y a 
la PC. Espere a que Windows inicie el proceso de instalación del controlador. 

Después de unos momentos el proceso fallará. 

3. Haga clic en el menú Inicio y abra el Panel de control. En el Panel de control 
navegue a Sistema y seguridad. A continuación, haga clic en Sistema. Una vez 
que la ventana del Sistema se ha cargado, abra el Administrador de 
dispositivos. 

4. Haga clic en Puertos (COM y LPT). Debe ver un puerto abierto llamado Gadget 
Serial V2.4. Si no ve este puerto abierto en la lista, siga los pasos a-c  enseguida 

de la imagen en la sección Nota. 
5. Haga clic derecho en el puerto Gadget Serial V2.4 y elija la opción Actualizar 

software del controlador… 
6. Elija la opción Buscar software de controlador en el equipo. 
7. Navegue al directorio hardware/arduino/x86/tools. Esto permite que el archivo 

del controlador adecuado linux-cdc-acm.inf sea instalado. 

8. Una vez que el controlador se ha instalado correctamente, el Administrador de 
dispositivos mostrará un dispositivo Galileo (COMx) en Puertos (COM y LPT).  
Tenga en cuenta el número de puerto COMx ya que se necesitará en el IDE más 

tarde. El siguiente ejemplo muestra COM5. 

 

Nota: Puede encontrar Gadget Serial 2.4 en Otros dispositivos en el Administrador de 
dispositivos. Si este es el caso, haga lo siguiente: 

a. En el explorador de Windows, vaya a C:\Windows\System32\drivers y 

busque usbser.sys. Si está presente, puede omitir estos pasos. Si no lo 
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tiene, copie usbser.sys de la ubicación del archivo identificada a 

continuación: 

Windows 7: 
C:\Windows\System32\DriverStore\FileRepository\mdmcpq.inf_amd6

4_neutral_fbc4a14a6a13d0c8\usbser.sys   (archivo de sistema)  

Windows 8: 
C:\Windows\System32\DriverStore\FileRepository\mdmcpq.inf_amd6

4_d9e0b9c4fe044b4d\usbser.sys   (archivo de sistema)  

b. En el explorador de Windows, copiar a: C:\Windows\System32\drivers  

Es posible que tenga que proporcionar permisos de administrador para 

completar la copia. 

c. Una vez que usbser.sys es copiado, continúe con el paso 5. 

 

Linux: 

1. Si no lo ha hecho, conecte el cable de alimentación de 5 V a la tarjeta y a una 
toma de corriente. Espere a que la tarjeta arranque. 

Nota: Siempre conecte la fuente de 5V antes que la conexión USB. 

2. Conecte el cable USB al puerto cliente USB (la más cercana a la red Ethernet) y a 

la PC. 

3. Compruebe que el puerto ACM está disponible escribiendo en la terminal ls 
/dev/ttyACM* 

Nota: Si el puerto /dev/ttyACM0 no está presente, siga el siguiente procedimiento: 

a. Cree un archivo etc/udev/rules.d/50-arduino.rules y agregue lo 

siguiente: 
KERNEL=="ttyACM[0-9]*", MODE="0666" 

b. Reiniciar el udev con el siguiente comando: sudo service udev restart 

Si está utilizando una máquina virtual (VM), es posible que tenga que 

reiniciar el sistema Linux dentro de la VM. 

4. Inicie el IDE. 

La primera vez que se compila e instala un Sketch, el software Galileo se instalará 
automáticamente. Esto requiere del archivo correspondiente y los permisos de 
acceso al directorio. Puede que sea necesario para ejecutar el IDE en modo root o 
usando sudo arduino dependiendo de su distribución Linux. 

5. Seleccione su tarjeta en Tools > Board > Intel® Galileo 

6. Seleccione el puerto en Tools > Serial Port > /dev/ttyAMC0 

 

Nota: Si el serial ttyACM0 no está disponible, asegúrese de que tiene los derechos 

adecuados para acceder a los puertos. Si el puerto serie está desactivado en su IDE, 
salga de la IDE y ejecute nuevamente el comando: sudo arduino. 
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OS X:  

La tarjeta Galileo es compatible con el OS X incorporado controladores USB, sin 

embargo, la tarjeta tiene que arrancar para que aparezca porque el puerto es 
manejado por el software en la tarjeta. 

1. Si no lo ha hecho, conecte el cable de alimentación de 5 V a la tarjeta y a una 
toma de corriente. Espere a que la tarjeta arranque. 

Nota: Siempre conecte la fuente de 5V antes que la conexión USB. 

7. 2. Conecte el cable USB al puerto Cliente USB (la más cercana a la red Ethernet) y 

a su Mac. Compruebe la configuración de Perfil de Sistema> USB para asegurarse 

de que se ha seleccionado Gadget Serial. Si va a instalar una nueva versión del 
IDE, es posible que tenga que volver a seleccionar este ajuste. 

8. En el IDE Arduino, el puerto serial correcto se muestra en el menú Tools > Serial 
Port como /dev/cu.usbmodemnnnnn  donde nnnnn es un número tal como 
fd121. 

No seleccione le puerto /dev/tty. 

 

5. Inicie la aplicación Arduino IDE 

Windows: En el directorio arduino-1.5.3, de doble-clic a arduino.exe 

Linux: En el directorio arduino-1.5.3, inicie Arduino ejecutando ./arduino 

Nota: Es posible que vea un error que indica que Java no está presente. Si está utilizando 

Ubuntu, ejecute el comando sudo apt-get install default-jre para eliminar este 

error. 

OS X: Abra Launchpad de las aplicaciones y haga clic en el icono de las aplicaciones 
Arduino. 

 

6. Actualice el firmware de su tarjeta de desarrollo 

El IDE contiene el firmware específico de la versión para la tarjeta. Siga estos pasos 

para actualizar su firmware de la tarjeta utilizando el IDE. 

1. Desconecte la alimentación de la tarjeta (USB y cable de alimentación de 5 V). 
Esto asegura que ningún Sketch se esté ejecutando en la tarjeta. 

2. Retire la tarjeta SD de la Tarjeta (si está insertada). 

3. Encienda la tarjeta mediante la conexión de la fuente de alimentación de 5V. 

4. Conecte el cable USB al puerto cliente USB (la más cercana a la Ethernet). Tenga 

en cuenta cual puerto COM está conectado. 

5. Inicie el IDE y seleccione la tarjeta a través de Tools > Board > Intel® Galileo  

6. Seleccione el puerto serial correcto usando Tools > Serial Port 

Nota: No descargar ningún Sketch a la tarjeta antes de actualizar el firmware. 

7. Inicie la actualización de software utilizando Help > Firmware Upgrade  

8. Aparecerá un mensaje pidiéndole que confirme que el cable de alimentación de 5V 
está conectado Haga clic en Sí si está conectado. Si no hay ningún cable 
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conectado, salga del proceso de actualización, seleccione No, conecte la 
alimentación y reinicie el proceso. 

9. La tarjeta se puede actualizar a nuevo software o usar una versión anterior de 
software. El siguiente mensaje muestra la versión actual del software que se 

encuentra en la tarjeta y la versión del software que está intentando instalar en la 
tarjeta. Seleccione Sí para cualquier Actualización o carga del mismo software de 
nuevo. 

10. El progreso de la actualización tarda unos 6 minutos y surgen varios mensajes. 
Durante el proceso de actualización, no tendrá acceso al IDE. 

Nota: Los cables de alimentación y USB deben estar conectados durante el proceso de 

actualización. 

11. Cuando se complete la actualización, aparecerá un mensaje que indica que el 
firmware objetivo se ha actualizado correctamente. Haga clic en OK para cerrar el 
mensaje. 

Nota: En OS X, debe reiniciar el IDE antes de continuar. 

Si desea cargar una versión de firmware diferente que no está contenido en el IDE, 

descargar los archivos capsula con la imagen SPI flash tal como se describe en la 
Sección 2. 

La cápsula descargada debe copiarse en los lugares siguientes, dependiendo de su 

sistema operativo. Asegúrese de que sólo hay un archivo *.cap en la ubicación de 

anterior. Si está descargando un archivo nuevo, cambie el nombre del anterior *.cap 

a otra extensión. 

● Windows: Arduino-1.5.3/hardware/tools/x86/bin/  

● Linux: Arduino-1.5.3/hardware/tools/ 

● OS X: Arduino.app/Contents/Resources/Java/hardware/tools/x86/bin/ 

Nota: Si aparece un fallo en cualquier etapa de la actualización, consulte las Notas de la 
versión para los problemas conocidos y posibles soluciones. 

 

7. Abrir el ejemplo Blink 

Abrir el Sketch ejemplo LED blink: File > Examples > 1.Basics > Blink. 

8. Seleccione su tarjeta de desarrollo 

Seleccionar Tools > Board > Intel® Galileo. 

Nota: Si el IDE se cierra y se vuelve a abrir, se seleccionará “por default” la última tarjeta de 
desarrollo utilizada. Puede que tenga que seleccionar explícitamente Intel® Galileo. 

9. Seleccione su puerto serie 

Seleccione el dispositivo serial de su tarjeta desde el menú Tools> Serial Port. 

Windows: Utilice el número de COMx asignado anteriormente. Puede recuperar el 

número de puerto, navegando a:  
Inicio > Panel de control > Sistema y seguridad > Sistema > Administrador 
de dispositivos 
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Busque en la sección Puertos (COM y LPT) para ver cuál COMx está asignado a 
Gadget Serial.  

Linux: Utilice /dev/ttyAMC0  

OS X: Utilice /dev/cu.usbmodemnnnnn  
 

10. Subir el programa 

Haga clic en el botón Upload en el IDE y espere unos segundos. Si la carga se realiza 

correctamente, el mensaje Done uploading aparecerá en la barra de estatus. 

Unos segundos después que finalice la carga, verá el LED GP verde en la tarjeta 
empezar a parpadear (ver imagen superior). ¡Felicitaciones! Ha puesto en marcha su 

tarjeta de desarrollo. 

Para obtener más información sobre Intel ® Galileo, incluidas las comunidades y 
ayuda en línea, pruebe los siguientes enlaces: 

http://www.intel.com/support/galileo  

http://communities.intel.com/community/makers  

 

11. Arrancando su Tarjeta desde una tarjeta SD (obligatorio para WiFi) 

Siga estos pasos para iniciar la Tarjeta desde una tarjeta SD. Esta configuración 

también le permite guardar su Sketch a la tarjeta Galileo, por lo que será capaz de 
repetir Sketchs tras el apagado de la Tarjeta. (Estos pasos crean una carpeta 
persistente /sketch y rootfs.) 

Nota: Si desea utilizar WiFi, debe seguir estos pasos. El controlador WiFi no está presente en 

la imagen Linux en la flash SPI porque es demasiado grande. La imagen SD Linux 
también incluye ALSA, V4L2, python, SSH, node.js, y openCV. 

Los archivos necesarios están en el archivo comprimido 
LINUX_IMAGE_FOR_SD_Intel_Galileo_v1.0.0.7z (Enlace de descarga en Sección 2). 

Nota: La tarjeta SD debe cumplir con los siguientes requisitos: 

La tarjeta SD debe estar formateada como FAT o FAT32. 

El tamaño de la tarjeta SD debe ser de 32 GB (o más pequeña) y el formato SDHC. 

El formato SDXC no es compatible. 

 

1. Copie todos los archivos y directorios desde el archivo comprimido a la tarjeta SD. 

No es necesario crear un directorio en la tarjeta SD. El archivo comprimido contiene 
todos los archivos y la estructura necesarios. Asegúrese de que se extrae en el nivel 

superior de la tarjeta SD. Ver la siguiente imagen para ver una muestra. 

 

http://www.intel.com/support/galileo
http://communities.intel.com/community/makers
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2. Inserte la tarjeta SD, entonces encienda la tarjeta de desarrollo. 

 

Nota: La primera vez que arranque la tarjeta puede tardar varios minutos. Este es el 
comportamiento esperado debido al componente de creación de claves de cifrado SSH 
en el primer arranque. 

Sugerencias para solucionar problemas: 

Para arrancar desde SD / USB, la instancia de grub incrustado en el flash SPI está 
codificada para buscar un archivo boot / grub / grub.conf en la partición 1 en la 
tarjeta SD / USB. Esto es compatible con el formato de fábrica de la mayoría de los 
dispositivos de SD / USB. Por “default”, el firmware UEFI no intenta arrancar desde SD 
o USB, que se maneja por grub. 

Si utiliza una tarjeta SD o un dispositivo USB que ha sido formateado después de la 
fabricación, es posible que experimente problemas con el arranque de la misma. En 
primer lugar, intente arrancar con un dispositivo de memoria diferente y ver si el 
problema desaparece. Si aísla el problema a una tarjeta SD específica, puede 
restaurar el formato fábrica utilizando esta herramienta desde la asociación SD: 

https://www.sdcard.org/downloads/formatter_4/ 

No se recomienda el uso de herramientas normales del sistema operativo para dar 
formato a los dispositivos de memoria flash. 

 

12. Cable Serial (opcional)  

Se puede acceder al Linux embebido utilizando un cable serie conectado a una toma 

de audio de 3,5 mm en la tarjeta Galileo. Asegúrese de que el cable está en formato 

RS-232 y no en formato TTL (detalles aquí: https://www.sparkfun.com/tutorials/215). 

Para una toma de audio de 3 pines, las conexiones se muestran a continuación:  

● Pin 1 Vástago (sleeve) = Tierra 

● Pin 2 Anillo (ring) = RXD (entrada) 

● Pin 3 Punta (tip) = TXD (salida) 

https://www.sdcard.org/downloads/formatter_4/
https://www.sparkfun.com/tutorials/215
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13. Actualizar manualmente el firmware de la tarjeta (opcional) 

Nota: Este método ha sido sustituido por la funcionalidad en el IDE. 

Debe actualizar el firmware la primera vez que utiliza la tarjeta para asegurar que el 
firmware de la tarjeta está en sincronía con el IDE.  

El software BSP Quark ™ de Intel ® proporciona un mecanismo para actualizar el 

contenido en la flash SPI basado en cápsulas EDKII. Estas cápsulas contienen un 
BIOS, un gestor de arranque, y un sistema Linux comprimido en tiempo de ejecución 
suficiente para arrancar una tarjeta basada en Quark, como la Tarjeta Intel ® Galileo. 
Para obtener más detalles, consulte el Intel® Quark™ SoC X1000 BSP Build Guide 

[https://communities.intel.com/docs/DOC-21882]. 

 

14. Consejos para solucionar problemas 

Problemas con puertos COM 

Hay un problema conocido con Windows que crea un nuevo puerto COM cada vez que 
se conecta un dispositivo. En los casos en que hay muchos puertos COM libres, la 

tarjeta Galileo puede dejar de trabajar y / o el IDE puede devolver el siguiente error: 
/dev/ttyS24: El archivo o directorio no existe 

Una solución consiste en eliminar todos los puertos COM libres y ocultos, incluyendo 
los controladores. 

1. Desconecte el cable USB de la tarjeta Galileo. 

2. En el equipo anfitrión de Windows, abra una ventana de símbolo del sistema y 

ejecute como administrador de la siguiente manera: 

Haga clic en Inicio y escriba Command. Haga clic derecho en el icono del símbolo 

del sistema y seleccione Ejecutar como administrador. 

4. En la ventana del símbolo del sistema, escriba los siguientes comandos: 

set devmgr_show_nonpresent_devices=1  para mostrar dispositivos ocultos  

start devmgmt.msc   para iniciar el administrador de dispositivos 

5. En la ventana del Administrador de dispositivos, seleccione Ver > Mostrar 
dispositivos ocultos  

https://communities.intel.com/docs/DOC-21882
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Los puertos COM no utilizados aparecen difuminados.  

6. Seleccione un puerto COM que desea eliminar haciendo clic derecho sobre él y 
seleccionando Desinstalar. En el cuadro de diálogo, marque la casilla "Eliminar el 
software del controlador para este dispositivo" y haga clic en Aceptar. 

Repita este paso para cada puerto COM no utilizado. Cierre el Administrador de 
dispositivos cuando termine. 

 

7. Conecte el cable USB a la tarjeta de Galileo. Se le pedirá que vuelva a instalar el 
controlador como se describe en la Sección 4.  
 

Problemas con máquinas virtuales Linux 

Puede experimentar problemas de puertos COM similares si está ejecutando una 

máquina virtual de Linux en un sistema Windows. Asegúrese de que el puerto COM es 
completamente funcional utilizando el IDE de Windows y siga los pasos anteriores. 
Alternativamente, puede utilizar un emulador de terminal como Teraterm o Putty para 
probar la comunicación del puerto serie.  
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OTRO DERECHO DE PROPIEDAD INTELECTUAL. 

Una "Aplicación misión crítica" es cualquier aplicación en la que podría dar lugar a fallos del producto Intel, directa o 
indirectamente, lesiones personales o la muerte. SI USTED COMPRA O USA LOS PRODUCTOS DE INTEL PARA CUALQUIER 

APLICACIÓN DE IMPORTANCIA VITAL, USTED deberá indemnizar y mantener a INTEL Y SUS FILIALES, SUBCONTRATISTAS Y 

AFILIADOS Y LOS DIRECTORES, OFICIALES Y EMPLEADOS exentos de reclamaciones COSTOS, DAÑOS Y GASTOS HONORARIOS 

DE ABOGADOS QUE SURJAN, DIRECTA O INDIRECTAMENTE, CUALQUIER RECLAMACIÓN DE RESPONSABILIDAD DEL PRODUCTO, 

LESIONES PERSONALES O LA MUERTE DERIVADO DE CUALQUIER FORMA DE DICHA APLICACIÓN CRÍTICA, INCLUSO SI INTEL o 

su subcontratista fue negligente en el diseño, la fabricación o la ADVERTENCIA DEL PRODUCTO INTEL O CUALQUIERA DE SUS 

PARTES. 

Intel puede realizar cambios en las especificaciones y descripciones de productos en cualquier momento y sin previo aviso. Los 

diseñadores no deben basarse en la ausencia o las características de ninguna función o instrucción marcada como "reservada" o 

"indefinida". Intel las reserva para su definición futura y no asume ninguna responsabilidad por conflictos o incompatibilidades 

que surjan de cambios en el futuro para ellos. La información está sujeta a cambios sin previo aviso. No concluya un diseño con 

esta información. Los productos descritos en este documento pueden contener defectos de diseño o errores conocidos como 
erratas que pueden hacer que el producto varíe respecto a las especificaciones publicadas. Las erratas detectadas actuales están 

disponibles a petición. 

Póngase en contacto con su oficina de ventas local de Intel o con su distribuidor para obtener las especificaciones más recientes 

antes de hacer su pedido. 

Copias de documentos que tienen un número de pedido y se mencionan en este documento, u otras publicaciones de Intel, se 

pueden obtener llamando al 1-800-548-4725, o visite: http://www.intel.com/design/literature.htm 

Intel y el logotipo de Intel son marcas comerciales o marcas comerciales registradas de Intel Corporation o sus subsidiarias en los 

Estados Unidos y otros países. 

* Otros nombres y marcas pueden ser reclamados como propiedad de otros. 
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